Cookies - Won't let me go to ourWorld XML
Forum Index » Bug Smashing
Author Message
Love
ourWorld Veteran
[Avatar]

Joined: 07/10/2008 16:42:50
Messages: 2031
Location: I don't exist in your reality.
Offline

When I go to ourWorld, it's just a big blue box that says "Important Note! We're sorry but you need to activate cookie options in your browser to login. Please reload the page after you have enabled cookies."

...I have cookies enabled, nothing is blocked, it's always been that way. It just started doing this a few minutes ago. I've refreshed, tried restarting my browser, used links, tried on playtest, and nothing has worked.
Advice?

This message was edited 2 times. Last update was at 04/11/2012 22:07:26


( ̄□ ̄;) ch...choto...
Leafhead
Writer
[Avatar]

Joined: 01/31/2011 19:40:03
Messages: 10040
Location: In your freezer, eating your icecream. Don't ask how I got here.
Online

Waiting maybe?

The internet can be so stupid >.<

Edit: how long has it been?

This message was edited 1 time. Last update was at 04/11/2012 16:54:31


~I admit to both Idiocy and Stupidity~
- - -

-Thanks MaIik
- - -
My Poems + The Story Chamber + Get a Freebie! + Got a Question?
- - -
La De Da
Limony
ourWorld Veteran
[Avatar]

Joined: 11/21/2009 19:36:05
Messages: 215
Location: Mecca, SA
Offline

What browser you use ?
[Email] [MSN]
Limony
ourWorld Veteran
[Avatar]

Joined: 11/21/2009 19:36:05
Messages: 215
Location: Mecca, SA
Offline

if IE/FF/GC/F, then Check this.

This message was edited 1 time. Last update was at 04/11/2012 18:57:25

[Email] [MSN]
Love
ourWorld Veteran
[Avatar]

Joined: 07/10/2008 16:42:50
Messages: 2031
Location: I don't exist in your reality.
Offline

Guys, chill. I sorted everything out already.

I use Chrome, and I already said i had cookies enabled, I'm not an idiot, I know what it means. I tried in IE, still didn't work. It was only oW, no other sites. I could go to the direct link to get into
oW (since I had already logged in) web1.ourworld.com/members/blahblah something like that. However I still couldn't go to the home page.(this lasted for a few hours) I waited a few more hours and it was fixed.
Don't know why or how, just was.

( ̄□ ̄;) ch...choto...
Limony
ourWorld Veteran
[Avatar]

Joined: 11/21/2009 19:36:05
Messages: 215
Location: Mecca, SA
Offline

Gala wrote:Guys, chill. I sorted everything out already.

I'm not an idiot

I waited a few more hours and it was fixed. Don't know why or how, just was.


-nothing wrong

-lolwat?

-Magic happens
[Email] [MSN]
Love
ourWorld Veteran
[Avatar]

Joined: 07/10/2008 16:42:50
Messages: 2031
Location: I don't exist in your reality.
Offline

Limony wrote:
Gala wrote:Guys, chill. I sorted everything out already.

I'm not an idiot

I waited a few more hours and it was fixed. Don't know why or how, just was.


-nothing wrong

-lolwat?

-Magic happens


Why do you feel the need to cut things out when you quote me?

( ̄□ ̄;) ch...choto...
Limony
ourWorld Veteran
[Avatar]

Joined: 11/21/2009 19:36:05
Messages: 215
Location: Mecca, SA
Offline

Gala wrote:
Limony wrote:
Gala wrote:Guys, chill. I sorted everything out already.

I'm not an idiot

I waited a few more hours and it was fixed. Don't know why or how, just was.


-nothing wrong

-lolwat?

-Magic happens


Why do you feel the need to cut things out when you quote me?


so I can take things fast.
and how many times did I quote you ಠ_ಠ
[Email] [MSN]
Love
ourWorld Veteran
[Avatar]

Joined: 07/10/2008 16:42:50
Messages: 2031
Location: I don't exist in your reality.
Offline

Oh great, it's doing it again.

( ̄□ ̄;) ch...choto...
Czarcasm
ourWorld Development Team
[Avatar]

Joined: 02/03/2011 12:59:27
Messages: 5690
Offline

Have you tried clearing your Flash cache? I know I'm always mentioning it, but it is the source of a ton of problems:

1) Go to: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html
2) In the list of websites, look for anything that says ourworld.com and click on Delete Website then Confirm for each one.
3) Now restart your browser and see if the problem is fixed.

MUST-READ TOPICS - A collection of important topics everyone here should read.
For any forum-related issues, please contact the managing admin "orneryoctopus".

If you search for my name when sending a PM, select the 2nd Czarcasm on the
list. The first one basically goes nowhere; there's no way for me to check that account.
Alec
ourWorld Veteran
[Avatar]

Joined: 04/11/2011 08:01:47
Messages: 18434
Location: ourWorld
Online

Happened and to me.

[Email] [WWW]
xSuper Human

[Avatar]

Joined: 09/27/2010 15:13:53
Messages: 10
Location: Minnesota
Offline

Czarcasm wrote:Have you tried clearing your Flash cache? I know I'm always mentioning it, but it is the source of a ton of problems:

1) Go to: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html
2) In the list of websites, look for anything that says ourworld.com and click on Delete Website then Confirm for each one.
3) Now restart your browser and see if the problem is fixed.



Thanks !

Sasha Yielteldia
[Email] [Yahoo!] aim icon [MSN] [ICQ]
Forum Index » Bug Smashing
Go to:   
Copyright Flowplay Inc. All rights reserved. Powered by JForum 2.1.8 © JForum Team